关于aardio更新版本后出现 bad code 的问题

光庆 21天前 556

因为新版本aardio的核心升级,导致以前的aardio版本 dumpcode() 函数编译的代码,在新版本aardio中都无法正常运行,提示 bad code 。

本人以下四个库受到影响,请及时更新:

godking.customPlus

godking.paint

godking.sunny

godking.vlistEx

上传的附件:
最新回复 (7)
  • Viewer8122 21天前
    0 2
    谢谢庆帝,光速跟进。
  • htpmcj 21天前
    0 3
    插件能运行了,感谢。
  • playboyeve 21天前
    0 4
  • ccbwx 21天前
    0 5

  • ccbwx 21天前
    0 6
    庆帝,godking.authorize 也要修复一下
  • 光庆 20天前
    0 7
    ccbwx 庆帝,godking.authorize 也要修复一下
    已更新,重新下载试试
  • Xmzzz 20天前
    0 8
    插件能运行了,感谢。
返回